zxz 17.09.2010-08:23
Subject: Kritičan propust u svom softveru Adobe

Kritična ranjivost postoji u programu Adobe Flash Player 10.1.82.76 i ranije verzije za Windows, Macintosh, Linux, Solaris i Adobe Flash Player 10.1.92.10 za android. Ova ranjivost također utječe na Adobe Reader 9.3.4 za Windows, Macintosh i UNIX, i Adobe Acrobat 9.3.4 i ranije verzije za Windows i Macintosh. Ova ranjivost (CVE-2010-2884) može prouzročiti pad i potencijalno omogućiti napadača da preuzme kontrolu nad pogođenim sustavom. Postoje izvješća da se ova ranjivost može aktivno iskoristiti od hakera protiv Adobe Flash Player i na Windows.
Očekuje se da će se osigurati obnove za Adobe Reader 9.3.4 za Windows, Macintosh i UNIX, 9.3.4 i Adobe Acrobat za Windows i Macintosh, u skorije vrijeme